Ubuntu 8.04中安装使用google toolbar

Ubuntu 8.04默认的浏览器是firefox 3.05b,google toolbar与此版本不兼容,无法安装使用。

在网上搜索,大部分人也在寻找解决办法。似乎firefox 3 aplah版本有google toolbar beta版有下载,但最新的firefox 3.05 beta版没有。在等待的这段时间,看来也只能回到 firefox 2 去了。下面是我在google group中找到的一段话:


Ringmaster View profile More options May 12, 3:16 pm
From: Ringmaster <David.Losa...@gmail.com>
Paoletto:You can install firefox 2 (using synaptic, search for firefox andselect firefox 2).
I had profile problems that prevented me frominstalling XPI extensions,
so probably you will need to create a newprofile with the command:
firefox-2 --profile-management
And remember to start firefox 2 with firefox-2 command;
if you startfirefox 3 the XPI is not compatible and it will be disabled (you canreenable it on firefox-2).
Hope it helps someone like me, waiting for Firefox 3 FINAL too andGoogle Toolbar (how useful it is!!)

但是我安装了 firefox 2 后,依然无法安装 google toolbar,查看错误面板,是安装 JS 脚本出错,试了好几次,都是一样,即使是删除了 firefox 3.05b。

后来想到,有可能与配置文件有关联。在我删除两个版本的 firefox, 并清除 home 目录下的 ~/.mozilla/firefox 这个目录,重新安装 firefox 2,终于顺利添加了 google toolbar。

又另外安装了 backword(屏幕取词翻译,需要google toolbar词库支持), Mouse Gestures(和 Maxthon 一样的鼠标动作支持) 

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.heiqu.com/7573c8f8368c6f650cb37f3b3437903b.html